Follow

Apple Configurator Installation

Problem

Apple Configurator 2 will not install on my Mac?

Solution

The following operating systems are needed to use Apple Configurator, Mavericks, or higher. You will to download Apple Configurator 2 from Apple’s App Store. There is also an iTunes requirement to be on the latest version of iTunes.

Screen_Shot_2016-10-06_at_6.10.10_AM.png

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.